Plant Manager is All Black in Revit®
Issue
You opened the Plant Manager in Revit, and the whole manager is solid black.
Cause
Although we are currently tracking the cause of this issue, it may be happening as a result of running an update for Revit. Please submit a technical support ticket with any information on whether this was the same case for you, or whether you've noticed a different pattern of when or why the issue appears to occur.
Solution
You can resolve this issue quickly by restarting Revit.
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