Duplicate Trees and Shrubs in Symbol Selection Window, and Missing Families (Using Our Planting F/X Plugin for Revit®)
Issue
You're trying to select a family symbol for a tree or shrub and are seeing duplicate families. In the 3D window, one of the two billboards appears gray.
Or you may have tried to place a plant in an older project, or imported from an older template, and the family file is reported missing.
Cause
We upgraded the family library in October 2023. The new symbols have green billboard 3D previews and three-digit numbers at the end (example: 001). The old symbols had gray billboards and two digit numbers (example: 01).
We've removed the old family files from our master library. If you had a plant associated with one of these old symbols, normally it would be fine at first because you'd have already downloaded the old family file to your library from the master library on landfx.com. However, if you upgrade the project to a new version of Revit, or move to a new computer with a new library install, those old families won't already be there and will be missing from the master library as well.
Solution
First off, we apologize for any short-term inconvenience this upgrade may cause as we work to improve our library and plugin capabilities.
Step 1: Address the missing families
Even if you're not experiencing missing families and are only seeing the duplicate gray symbols, we recommend completing this step and informing your staff to do so as well. The solution for addressing the duplicate gray symbols may cause you to experience this issue with missing families.
To address the issue with missing families, edit each plant and set it to the new version of that symbol. Complete this step in the project where the symbol is placed so that the Planting F/X plugin can replace the placed family with the new, improved version.
Also open your template project in a blank file and re-assign the plants to new symbol names. Because we've allowed for 999 symbols in each category, this should be the last time you'll need to complete this step.
Step 2 (if necessary): Address the duplicate old gray symbols:
If you're seeing the duplicate gray symbols, open your library folder for each Revit version and delete all two-digit files.
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