Unable to Add Plants to the Plant Manager in the Planting F/X Plugin for Revit®
Issue
You tried to add a new plant to the Plant Manager in Revit, but nothing appeared in the list of plants for your Planting F/X project.
Cause
Our Planting F/X project list is tied to the project number in your Revit file's Project Information.
Revit itself uses projects 0, 1, and 2 for internal system projects, which causes an issue if you try to create a project in the Planting F/X Project List with the same number (or 00, 01, 000, 001, etc).
Solution
Choose a different organization system for your project numbers when creating a Planting F/X project to c. Project numbers can be alphanumeric, such as TEST-01.
Many firms use one of the following suggested systems:
- By year (e.g., 2024-001, 2027-025)
- By office location (e.g., T-4559672 for the Tampa, Florida, office, SLO-37234 for the San Luis Obispo, California, office, etc.)
- By project type (e.g., R-003 for Residential, CO-3492 for Commercial)
- By client name (e.g., SMI-001 for Smith Residence)
- For students with a free academic license, by your initials (e.g., ADM-001 for Amanda Marin's first project)
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