Unable to Detect a Land F/X Installation
Issue
You saw the following error message:
Unable to detect a Land F/X installation.
Cause
Land F/X was unable to locate a defined server for your installation.
Solution
You can resolve this issue by editing your DSN settings:
2.
Double-click one of the two ODBC Data Sources entries, depending on which type of Windows operating system you have.
Most Windows operating systems are 64 bit. Don't know which kind you have? Find out here >
3. In the ODBC Data Source Administrator dialog box, select the System DSN tab.
Highlight your LandFX folder, then click Configure.
Windows 10 users: You might see two entries here. Just as above, select the 64- or 32-bit entry, depending on your Windows operating system.
4. The MySQL Connector / ODBC Sata Source Configuration dialog box will open.
Enter your IP address in the TCP/IP Server field.
Then click Test.
6. Restart CAD. You should now be able to operate our software normally.
7. (If necessary) Still getting the same error message after completing these steps? Type REACTIVATE in the Command line, and press Enter.
Type your Support ID, and press Enter.
Don't know your support ID? Find it.
You should now be able to use our software without getting an error.