Received No Response from landfx.com. Try Again?
Issue
You're seeing the following error message:
Received no response from landfx.com. Try again?
Do you have Cloud Data, and you're seeing this message after a Land F/X domain outage? Here's the fix.
Cause
Your CAD installation is unable to connect to landfx.com for one reason or another. Like any other Windows-based program, AutoCAD uses Microsoft Edge to make any necessary Internet connection. If you're sure you're connected to the Internet, your issue is likely the result of a configuration on your computer or network that is blocking Edge's access to landfx.com.
Solution
1. Click No in the error message until it closes.
You may need to click No three or four times.
2. Use our Update tool to check your current version of Land F/X.
3. If you're not on the latest version, click Install to install the update.
4. Restart CAD once you've run the update. The issue should be resolved.
It's crucial to restart CAD after running the update.
Still getting the error? Your installation may be having trouble connecting to our website. Move on to the next step.
5. Open Microsoft Edge, and see whether it can get to landfx.com. Our home page uses the same secure protocol as our license system.
Important: Do not complete this step in any other browser besides Edge. If you are currently using another browser (such as Chrome or Firefox), open Edge and type or paste the text landfx.com into the text field.
6. If you're unable to go to our home page in Edge, and are still seeing the same error message when attempting to use CAD, your next step should be to follow our steps to add a firewall exception for AutoCAD or F/X CAD.
7. Still seeing the error message? Your next step should be to bypass your local Internet connection and tether to your phone.
If you're tethering via Wi-Fi, disconnect any ethernet cables first.
If you're' tethering via USB, disconnect the ethernet cable from your computer if hardwired, and disconnect from local Wi-Fi on both your computer and phone.
8. Restart CAD, and re-test the Land F/X plugin while tethered. If it now works, you've narrowed the problem down to your local network, which could be any of, but not limited to, the following:
- Your router
- Your network firewall (if you're on an office network)
- Your Internet service provider
- The cable from the computer to the wall (if hardwired)
If the Land F/X plugin is now working while you're tethered, you can work, but will need to have your network administrator troubleshoot your connection issue.