Product Registration Tamper Detected / This Product is Not Registered. Please Reactivate it By Typing REACTIVATE.
Issue
You saw one of the following error messages:
• Product registration tamper detected. Please reactivate this product by typing REACTIVATE.
• This product is not registered. Please reactivate it by typing REACTIVATE.
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Cause
Your Land F/X installation has become inactive, requiring reactivation.
Solution
As the error message instructs, you need to reactivate your Land F/X installation by typing REACTIVATE in the Command line and entering your Support ID. You'll then need to restart CAD.
For further details and instructions, see our Activate or Reactivate Land F/X article.
Still getting the error when you try to use any of our tools, or do anything else in the software?
Or did you see a message with an invalid date similar to the one pictured to the right after running REACTIVATE?
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If so, you likely have an unsupported license type for your installation. For example, you might be:
- Running a trial of Land F/X, or
- Using Land F/X in an academic or university setting
Our software does not support Local Licensing for trials or academic licenses – only Cloud Licensing.
In either of these cases, follow our steps to switch to Cloud Licensing. If you're on a trial, you can simply use Cloud Licensing for the remainder of the trial period and then switch back to a Local setup later if and when you purchase the software.