Unable to Migrate Settings from Older Version of AutoCAD or F/X CAD
Issue
You tried to migrate your settings from an older version of AutoCAD or F/X CAD, but nothing happened when you clicked Migrate From a Previous Release.
Cause
You may need to run the Migrate utility as an administrator.
Solution
Under your version of AutoCAD in the Windows Start menu, right-click Migrate from a Previous Release.
The menu pictured to the left will open.
Hover the cursor over More, then select Run as Administrator from the submenu that opens.
If a dialog box pops up asking whether you want to make changes, click Yes.
You should now be able to continue with the migration steps.
Still unable to migrate your settings? For example, is the Start menu disappearing when you try to select Migrate from a Previous Release? Here's what to do:
1. Make sure you're up to date on your Windows updates. Try migrating again. No luck? Move on to Step 2.
2. Time to do a little maintenance on your AutoCAD or F/X CAD installation:
F/X CAD users
F/X CAD 2017 & Newer
Repair your F/X CAD installation. You should now be able to migrate your settings.
F/X CAD 2016
1. Download and install Service Pack 1 for AutoCAD 2016.
2. Still unable to migrate your settings? Follow our steps to repair your F/X CAD installation. You should now be able to migrate your settings.
F/X CAD 2015
Repair your F/X CAD installation. You should now be able to migrate your settings.
AutoCAD Users
First, download and install the latest service pack or update for your AutoCAD installation:
- AutoCAD 2018 & newer: Install the latest AutoCAD update (available from the Autodesk desktop app)
- AutoCAD 2017, Service Pack 1
- AutoCAD 2016, Service Pack 1
- AutoCAD 2015, Service Pack 2
- AutoCAD 2014, Service Pack 1
Now try migrating your settings.
Still not working? Follow our steps to repair your AutoCAD installation. You should now be able to migrate your settings.