License Checkout Timed Out. What Do You Want to Do? (Opening AutoCAD or F/X CAD)
Issue
Upon launching F/X CAD or AutoCAD, you saw the following error message: License checkout timed out. What do you want to do?.
Cause
This issue can result from either a Windows update or an Autodesk Access update applied to your computer that prevents the Autodesk Licensing Service from functioning normally.
Solution
Step 1: Uninstall and reinstall the Autodesk Genuine Licensing Service.
1A. Ensure that F/X CAD or AutoCAD is completely closed.
1B. Uninstall the Autodesk Licensing service:
• 1Bi. In File Explorer, navigate to the location C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing
If you don't see an AdskLicensing folder in this location, move on to Step 1C.
• 1Bii. Right-click the file uninstall.exe, then select Run as administrator from the menu that opens.
• 1Biii. Wait until all files in the folder delete themselves, which should take a minute or two.
1C. Download and install the latest version of the Autodesk Licensing Service.
1D. Open F/X CAD or AutoCAD. If you don't see the error, you've resolved the issue.
1E. If you still see the error upon opening CAD, your next step should be to uninstall and reinstall CAD.
Still seeing the error when you open CAD? If so, move on to the next step.
Step 2: Register and deregister CAD manually with the Helper Tool.
2A. Follow our steps to verify that the Autodesk Desktop Licensing Service is running properly.
2B. Download the F/X CAD PIT files (installation files_ using the link below.
Right-click the link, then select Save link as or Save target as. Download the file to a location where you can easily locate it, such as your computer desktop.
2C. Locate the F/X CAD PIT files zip file you just downloaded, and double-click it to extract it.
2D. You'll now see a folder named F/X CAD PIT files in the same location where you saved the zip file.
Open the subfolder that corresponds to your version of CAD (for example, FX CAD 2025).
2E. Copy the AutoCADConfig.pit file in this location.
2F. Paste the copied file to the following location on your computer:
C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper
You may need to have hidden files and folders enabled to be able to see this location.
2G. Open a command line window as an administrator: Press the WIN + R keys. Type CMD in the dialog box that opens, then press the CTRL + SHIFT + Enter keys.
2H. Paste the following command into the command line:
"C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AdskLicensingInstHelper.exe" register -pk product key -pv year.0.0.F -cf "C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing\Current\helper\AutoCADConfig.pit" -el US
Before running the command, make the following changes:
Change product key to the specific product key for your year version of CAD.
- AutoCAD users: How to look up your product key
- F/X CAD users: Here is the Product Key for each year version of F/X CAD:
- F/X CAD 2021: 001M1
- F/X CAD 2022: 001N1
- F/X CAD 2023: 001O1
- F/X CAD 2024: 001P1
- F/X CAD 2025: 001Q1
Change year to your year version of CAD. (For example, if you have F/X CAD 2025, change year to 2025)
After making the changes, press Enter to run the command.
2i. Open CAD again. You will be asked to activate again. Just click Enter Serial and then enter your CAD Serial Number and follow the prompts.
You should now be able to use F/X CAD again.