Quick Access Toolbar Reverted to a Default Version (Missing Tools)
Issue
Your AutoCAD Quick Access Toolbar has reverted to a default version and is missing tools you may have added to it.
Cause
This is a known AutoCAD bug. We're still tracking the exact cause of this issue but have not been able to replicate the behavior consistently. If you're able to cause the Quick Access tools to disappear by following the same steps each time reliably, please let us know via a technical support ticket so we can further track the issue.
Solution
Step 1: Switch workspaces
Your first step should be to try switching AutoCAD workspaces. How to switch workspaces
Still having the issue after switching workspaces? If so, move on to the next step.
Step 2 (if necessary): Restore your backup acad.cuix file (acad.bak.cuix)
If you're still missing tools in the Quick Access Toolbar after switching workspaces, your next step should be to restore your backup acad.cuix file (acad.bak.cuix). F/X CAD has a backup ready for this purpose.
2A. Close AutoCAD or F/X CAD.
2B. Go to the folder C:\Users\(YOUR USERNAME)\AppData\Roaming\Autodesk\AutoCAD VERSION\R22.0\enu\Support.
Rename the file acad.cuix, giving it the name acad.cuix.old
2C. Rename the file acad.bak.cuix, giving it the name acad.cuix.
2D. Reopen AutoCAD or F/X CAD. The Quick Access Toolbar should be back to normal.
Still missing tools from the Quick Access Toolbar?
If the issue keeps occuring after you've completed all these steps, we recommend maintaining an acad.bak.cuix file in a safe location that you can restore quickly and reliably when you need to.