Academic (Educational) License: New Support ID
Issue
You have an academic (educational or university) Land F/X license, and your Support ID has changed.
Cause
For academic Land F/X licenses, the Support ID is updated for each academic year. As a result, you'll need to reactivate your Land F/X academic license and enter your new Support ID.
Solution
Follow our instructions to reactivate your installation of Land F/X. Enter your new academic Support ID when prompted.