AutoCAD or F/X CAD Taking Excessively Long to Open and/or Freezing in Paper Space
Issue
AutoCAD or F/X CAD is taking an exceedingly long time to open (several minutes, for example). When it finally opens, it appears to function normally in Model Space, but it then freezes for several minutes when you move to Paper Space.
Cause
We've seen this issue result from incorrect paths within the Files tab of the Options dialog box, often added manually by the user experiencing the issue.
Solution
You have two options for addressing this issue:
Option 1 (recommended): Reset CAD to the defaults
You can resolve this issue quickly by following our steps to reset CAD to the default settings.
If you have customized settings that you don't want to negate by resetting CAD to its default settings, you can also choose the second option, finding and removing any incorrect entries in the Files tab of the Options dialog box, as described below.
Option 2: Remove any incorrect entries from the Files tab of the Options dialog box.
Open the Options dialog box:
Manage ribbon, Options button
type Options in the Command line
right-click in the Command line and select Options from the menu
Tools pull-down menu
With the Files tab open, verify that all paths are correct.
Expand any folder paths that might contain an incorrect entry. To expand a path, click the + (Plus) sign to the left of the path.
Common paths to check include the Support File Search Path and the Printer Support Search Path.
If you find an incorrect path, click it to select it, then click the Remove button to remove the path. Click Apply when finished removing paths, then select the option to save the changes.