Hatches (Such as Plants or RefNotes) Not Available Offline
Issue
While working offline, you are unable to access hatches you've already used. For example, you might be trying to assign a hatch to a plant (such as a groundcover or Shrub Area) or a Reference Note (RefNote). Or you might be trying to place one of our generic site hatches.
When you try to select a hatch, the thumbnail previews are all blank. For example, you might be trying to place a site hatch and you see this:
Cause
You may be missing the XML file associated with the blocks or hatches you've used in the past.
Rather than automatically installing to your computer when you install our software, our blocks and hatches download on demand. When you select one for the first time while working online, it should be available from that point for you to use – even when working offline.
Solution
Open the folder where the block or hatch you're trying to access should be.
For example, if you're trying to place a site hatch, navigate to the folder LandFX/Hatch and look for the file _site_.xml. Don't see this file? You've found the issue.
Similarly, if you're trying to place a groundcover or Shrub Area hatch, look for the file _groundcover_.xml.
Here's how to get it back:
1. Restart AutoCAD or F/X while online.
2. Place the hatch you tried to use while offline.
Still don't see the hatches while online? You might be having a network issue. Have your IT troubleshoot your network.
3. Navigate to the folder LandFX/Hatch again. The XML file for that hatch should have been generated when you placed the hatch, and you should see it there.
You should now be able to use that type of hatch while offline. That is, you should be able to use the patterns you've already placed. If you need to use additional patterns – those you haven't used yet – while offline, you'll need to place each of those patterns once while still online. The hatches will then be available while you're offline.