Detail Library on Shared Online Folder Location: All Custom Details Missing
Issue
Your detail library is in a shared online folder location, and you can only see our default details. Details you've saved into the system are missing from your detail folder. You may be using one of the following services for your shared online location:
- Dropbox
- Google Drive (Note: Google File Stream is now known as Google Drive. If you have Google File Stream installed, it will still work with Land F/X.)
- Box
- Amazon Drive
- SugarSync
- Egnyte
Cause
The file that allows your details to be stored in this folder has become corrupted.
Solution
Open the folder LandFX\Details.
Right-click the file _index.xml.
Select the option to Restore previous versions from the menu that opens.
If a previous version of this file exists, it will load, and your details should repopulate in your details folder on Dropbox.
If you do not have a previous version of this file, you will need to resave all your details into the detail library using our Save Detail tool.