Unable to Create a Project-Specific Detail Folder When Adding a New Detail or Assigning a Detail Folder to a Project
Issue
Your detail folder list is appearing as blank when you try to either:
- Assign a project-specific detail folder from the Sheet Index in the Project Manager, or
- Add the first detail to the Detail Manager
If you're attempting to assign a project-spefic folder using the Sheet Index in the Project Manager, you don't see the Projects (P) folder in the folder list that's supposed to open when you click Browse.
If you're attempting to add a detail to a project using the Detail Manager, you noticed that clicking New does nothing (that is, nothing happens).
Cause
The _index_.xml file that stores your detail folder organization has become corrupt – a frequent occurrence when a detail folder is synced remotely between two or more offices. When both offices add a new folder at the same time, the index file becomes corrupt when the folders are synced.
Solution
1. Follow our steps to revert your detail index file (_index_.xml) to the previous saved version.
2. Try assigning the folder or adding the detail again. The folders should now be available.