Issue
You saw the following error message when attempting to activate your F/X CAD installation:
Registration-Activation Error 0015.111
Cause
This issue is usually the result of either:
- A typo when you entered your Activation Code
- An incorrect Activation Code
Solution
It's possible that you've entered your Activation Code incorrectly – especially if you've typed it in character by character.
Delete your Activation Code from the text fields and enter it again. This time, you can copy and paste the entire code into the first box, as pictured below. Click Next when finished.
If your activation goes through, you've solved the issue. If not, you may have received an incorrect Activation Code. Check the Request Code on the the screen where you entered your Activation Code.
If the Request Code on this screen does not match the one we emailed you with your Activation Code, you may need to send us your Request Code again. We'll then send you the correct activation code.