Error 1310: Error Writing to File (Installing the Land F/X Workstation Component)
Issue
You saw the following error message when installing the Land F/X Workstation component:
Error 1310.Error writing to file: ... Verify that you have access to that directory.
Did you see an Error 1310. Error writing to file message when installing F/X CAD? Here's what to do.
Cause
This issue occurs when someone on another workstation in your office (on your network) has mistakenly loaded the Land F/X menus from the server. As a result, your office's installation is configured incorrectly, which has generated the error.
Solution
To address this issue, you'll need to ask everyone in your office (on your network) to load the Land F/X menus properly – from the C: drive on their own workstations.
Ask your co-workers to follow our instructions to load their Land F/X menus manually, taking care to load the menus from the appropriate subfolder within the folder C: > Program Files > LandFX > _menus_.