Unable to Access Any Web Content (Can't Add Plants, Reference Notes, or Irrigation Equipment)
Issue
You're unable to access Web-based content using our software. Web-based dialog boxes may be loading empty or not loading at all. This issue may apply to:
- Adding new plants, site blocks, or irrigation equipment
- Accessing the Irrigation Manufacturer database or any other Web-based dynamic content
For example, you may be trying to add plants to a project but don't see any available plants in the New Plants screen:
Cause
This issue can result from:
- An out-of-date version of our F/X Workstation component
- Web security settings blocking you from accessing Web content in our software
Solution
Follow our instructions to download and install the latest F/X Workstation installer.
You should now be able to access plants, irrigation equipment, site amenities, and other dynamic content.
Still unable to access Web-based content? It's time to get your IT admin involved to troubleshoot your security settings (such as certification issues). At this point any number of security settings may be blocking your access to Web content.