Your Land F/X Support ID Does Not Match Any on Our Server (Using One of Our Plugins for Revit®)
Issue
You saw an error message that Your Land F/X Support ID does not match any on our server. Would you like to activate with a new one? when using one of our plugins for Revit.
You might also see the following error message: Your license is invalid and this product has not been activated properly on this system..
Cause
You might receive these errors if:
- Your Support ID has changed, or
- You mistyped your Support ID when installing or configuring the plugin
Solution
1. Follow our steps to locate your correct Support ID.
2. Once you've located your correct Support ID, open the
You can then validate your Support ID by entering it and clicking Validate.
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