Groundcover Hatch No Longer Assigned (Using Our Planting F/X Plugin for Revit®)
Issue
You opened up an existing design you created using the Revit Planting F/X plugin 1.3.8 or earlier, and your groundcover plants are not longer showing as assigned to any hatch in the Plant Manager or Edit Plant dialog box.
Cause
We updated our hatch library for Revit in version 1.4.1. All hatches are improved with similar but new PAT (.pat) files and JPG (.jpg) previews, and the available hatch patterns are expanded to include even more!
If you're accessing this project from a new install with a new library folder, or you upgraded the model to a new Revit version year with a new library folder, you may be missing the old hatch files. They're no longer accessible from our master library on Landfx.com, so they're going to be missing for you.
Solution
While in the Revit file and view where the groundcovers are placed, edit each groundcover and choose a hatch again. You can choose the same pattern as before. Click OK, and any placed groundcover floors or toposolids will be upgraded with the new hatch as well.
See our updated hatch library documentation for more information about the old hatches and the replacements.
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