Wizard Was Interrupted on the InstallShield Wizard (Installing the Planting F/X Plugin for Revit®)
Issue
You saw an error message that The Wizard Was Interrupted before Planting F/X for Revit could be completely installed on the InstallShield Wizard Completed screen, at the end of the installation steps for our Planting F/X for Revit Plugin.
Cause
A problem with the Planting F/X for Revit plugin installer is preventing the installation from completing.
Solution
1. Cancel the installation.
2. Open the File Explorer and type %temp% into the address box.
3. The Temp folder will open.
Organize the files by Date modified.
Locate the most recent file with the extension LOG.
4. Send us a technical support ticket that includes the following items:
- This most recent log file as an attachment
- An explanation that you received the Wizard was interrupted error while attempting to install the Planting F/X plugin for Revit.
Our technical support team will use this log file to diagnose the issue and help you resolve it.
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