Error: Unable to Download the File. There May Be a Firewall Blocking Access, or There Could Be Permissions Issues on the LandFX Folder (Using a Land F/X Tool)
Issue
You saw the following error message when trying to use one of the Land F/X tools:
Unable to download the file. There may be a firewall blocking access.
or
I was unable to download the file. There may be a Firewall blocking access for acad.exe.
or
There could be permissions issues on the LandFX folder.
Cause
This issue has two potential causes:
- A firewall in your network may be blocking your access to the websites https://www.landfx.com and http://www.landfx.com. Access to these sites is crucial for our software to function correctly.
- Your computer may lack the proper security permissions for the LandFX folder.
Solution
Step 1: Check for and, if Necessary, Disable a Firewall
If a firewall is blocking your ability to update, you'll need to configure your firewall to allow access to https://www.landfx.com and http://www.landfx.com.
Need help locating and/or configuring a firewall? Ask your IT administrator.
If you've verified that a firewall is not causing the error, or you're still receiving the error at this point, move on to Step 2.
Step 2: Check Permissions on the LandFX Folder
You may also be seeing this error because your computer lacks the proper permissions for your LandFX folder. To address this issue, please see our instructions for sharing the LandFX folder.
Take care to give yourself permissions for the folder C:/LandFX – not the folder C:/Program Files/LandFX.
You should now be able to run the update successfully.