This Is No Longer a Valid Installation (After Installing .vlx Patch)
Issue
You received the following message after installing a .vlx patch that we sent directly to you or your office:
This is no longer a valid installation
Did you receive this message but haven't installed a .vlx patch? Here's what to do.
If you don't know what a .vlx patch is, you likely haven't installed one. If you're unsure, ask your IT administrator.
Cause
A .vlx patch is a file we send directly to users for the specific purpose of correcting an error that results from a Land F/X update. If you have an extra .vlx file in a location other than your LandFX folder, AutoCAD will try to read that file, which triggers the error. Potential causes include the following:
- You copied the .vlx patch to your LandFX folder but left a copy in your Downloads folder.
- You opened a .dwg from the same location of an existing .vlx file somewhere on your computer.
We don't normally have to send .vlx patches directly to users, so in most cases you can address this issue by following the solution steps linked above.
Solution
If the issue did in fact occur after you installed a .vlx patch, you'll simply need to find the stray .vlx file and delete it, then restart CAD.
Example:
Open CAD, and type: (findfile "landfx.vlx")
The result may show a .vlx file that is NOT in the LandFX folder (such as your Documents or Download folder, or even in a folder named LandFX that doesn't actually contain your Land F/X installation).
Delete that .vlx file, and restart CAD.
You should now be able to use Land F/X.