License Checkout Timed Out. What Do You Want to Do? (Opening AutoCAD or F/X CAD)
Issue
Upon launching F/X CAD or AutoCAD, you saw the following error message: License checkout timed out. What do you want to do?.
Cause
This issue can result from either a Windows update or an Autodesk Access update applied to your computer that prevents the Autodesk Licensing Service from functioning normally.
Solution
1. Ensure that F/X CAD or AutoCAD is completely closed.
2. Uninstall the Autodesk Licensing service:
2A. In File Explorer, navigate to the location C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing
2B. Right-click the file uninstall.exe, then select Run as administrator from the menu that opens.
2C. Wait until all files in the folder delete themselves, which should take a minute or two.
3. Download and install the latest version of the Autodesk Licensing Service.
4. Open F/X CAD or AutoCAD. If you don't see the error, you've resolved the issue.
5. If you still see the error upon opening CAD, your next step should be to uninstall and reinstall CAD.