You Are Not Licensed for This Version of F/X CAD. This Version Will Continue Working for XX More Days. (Opening F/X CAD)
Issue
You received the following error message in F/X CAD:
You are not licensed for this version of F/X CAD. This version will continue working for XX more days.
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Cause
This message is informing you of a license mismatch with your F/X CAD installation.
For example, your office may have:
- Several licenses of one version of F/X CAD and one or more of another
- A single license of a particular year version of F/X CAD installed and activated on two computers, and two users are trying to use that version when your office only has one license
At its core, this message indicates a possible violation of our User License Agreement. Multiple installations of any year version of F/X CAD are only allowed if they are installed for only one user and not being used concurrently. See our article on how many users and computers are allowed for each F/X CAD seat.
Solution
To resolve this error, you'll need to determine which version of F/X CAD you are currently using, and which one you should be using.
Log in to the Land F/X Portal and click the License tab.
Note that you won't automatically have a Portal profile if you're a Land F/X user. If you haven't registered for the Portal, you'll need to do so before you can complete these steps. If you haven't registered yet, here's how.
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On the licenses screen, take note of which F/X CAD licenses your office has purchased. Note which year versions your office has purchased, as well as how many of each.
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Now click Your Installations.
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You'll be brought to the license management screen. Scroll to the bottom to see which F/X CAD licenses your office currently has installed. To determine the mismatch, cross-check the licenses that are installed with the purchased licenses you noted above, and take the appropriate actions. You may need to uninstall F/X CAD from one of more machines, for example.
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Not sure what you need to do to correct the license mismatch? Send us a technical support ticket detailing your issue.