Unable to See Dialog Box, Window, Panel, or Manager, and CAD May Appear to Freeze
Issue
You opened a Land F/X or AutoCAD tool and are unable to see the appropriate dialog box, or you have CAD open but you're unable to see one of the windows or dialog boxes at all. (You may also be experiencing this issue with any other program on your computer.) This issue might apply to a manager such as the Layer Properties Manager, Plant Manager, RefNotes Manager, etc., that locks up or freezes. It can also apply to any dialog box or any palette (such as the Properties palette).
AutoCAD may or may not be appearing to crash or freeze. You may be able to stop the freeze by pressing the ESC key, but you are still unable to see the dialog box you are trying to access.
You may be experiencing this issue if you are using two or more monitors, or if you normally have multiple computer monitors at your desk but you've unplugged or moved one of them.
Solution
Your solution will depend on whether the dialog box you are unable to see is associated with a Land F/X tool or a native AutoCAD tool.
Not sure whether it's a Land F/X or native AutoCAD dialog box you can't see? If you hear the Windows error ding when you try to click within CAD (that is, the sound you'll typically hear when you have an open dialog box and try to click something else), it's an AutoCAD dialog box.
1. Type LANDFXDIALOGRESET in the Command Line and press Enter.
Can you now see the dialog box, window, panel, or manager?
- Yes, I can see it: You've resolved the issue.
- No, I can't see it: Move on to the next step.
2. Does the dialog box, manager, or palette reappear when you restart CAD or your computer?
Yes, the dialog box, manager, or palette comes back when you restart CAD or your computer.
Cause
You allowed your computer to go into sleep mode and upon waking the computer up, the dialog disappeared. You more than likely have a screen resolution set to the second monitor that is either different from or not compatible with the resolution that's set for the first monitor. As a result, the manager, dialog box, or palette is landing off screen.
Solution
Check your display settings and make sure you're choosing a screen resolution that's allowed for both screens. You can test this solution by selecting a much lower resolution and seeing whether the dialog box, or manager stays once you wake the computer from sleeping. Continue increasing the resolution until you're at the highest compatible resolution for both screens.
Close
No, the dialog box, manager, or palette does not come back when you restart CAD or your computer.
Cause
Many of our dialog boxes use OpenDCL, which will attempt to place them in their previous locations. So, for example, the last position of a dialog box may have been off to the left, where an additional monitor used to be, or in a location that is no longer recognized.
If you normally use multiple monitors but have removed or unplugged one, the dialog box may be locked in position to the left or right, outside the view of your remaining monitor.
Solution
Step 1: Using multiple monitors? Try this first.
Not using multiple monitors? Skip to Step 2.
1A. Shut down AutoCAD or F/X CAD.
1B. Open the Registry Editor to locate the Dialogs folder using the path below.:
Hkey_current_user>Software>Autodesk>Autocad>R##>ACAD-####:###>Profiles>Unnamed Profile>OpenDCL>Dialogs
You will see specific numbers in the places of the # signs, depending on your CAD installation.
Within that path, delete the key for the dialog box you're trying to access. For example, if you attempted to open our Spot Elevation tool, delete the key designfx/spotelevation.
If you're not sure which key to delete, you're welcome to delete all folders beginning with designfx/, which will not harm anything. Any and all folders you delete will be re-created when you restart CAD.
1C. Open CAD.
Still not seeing the window or dialog box for the tool you tried to open? Move on to Step 2.
Step 2: Cascading windows
Right-click on the blank portion of the taskbar at the bottom of your screen. Select Cascade Windows from the menu that opens.
You should now see all your open windows cascaded together, as pictured below. Click your AutoCAD or F/X CAD window.
If you've been trying to locate the dialog box for a specific tool, select that tool. You should now be able to see the dialog box.
Can't see your AutoCAD window or the dialog box you're looking for? Move on to Step 3.
Step 3: Alt-Tab to the window or dialog box
If you still can't see the dialog box you're looking for, hold down the Alt key on your keyboard and press the Tab until you see the correct window (for example, your AutoCAD window). Then let go of both keys.
If you're trying to see an open dialog box, you can now press the Alt+Space keys. Then press the M key. You can now use the arrow keys to move the dialog box to within your view. For example, if you've unplugged or moved your left monitor and you think the dialog box is still off to the left, use the right arrow key to move the dialog box to the right until it's within your view.
Close
Close
1. Type CMDDIA in the Command line and press Enter.
When prompted to enter a value, type 1 and press Enter again.
Still can't see the dialog box? Move on to the next step.
2. Using more than one monitor? Hold the WINDOWS and SHIFT keys down, then press either the left or right arrow key. You may be able to move the dialog box from one monitor to the other and be able to see it.
Only using one monitor? Or still can't see the dialog box? Move on to the next step.
3. Try moving the dialog box into view using the keyboard:
3A. Run the command, or click the tool button, that should open the dialog box you're unable to see.
3B. Press the Alt key and the spacebar on your keyboard.
3C. Hold down the M key and press either the left or right arrow key.
3D. Use your mouse to try to move the dialog box into your view.
3D. If you see the dialog box, click your left mouse button to begin using it.
Still not seeing the dialog box of a native AutoCAD tool? See the official Autodesk article about this issue.
Close