A Font You Installed is Not Available for Selection by Land F/X
Issue
You installed a font on your computer, and it's not available to select when you use a Land F/X tool that requires a font or Text Style, such as:
- Plant labels
- Reference Note callouts of other site callouts
- Irrigation callouts
- Schedules
- Text or multiline text (MText)
Cause
Land F/X may be unable to recognize the font because
- The font isn't available in the AutoCAD Text Styles dialog box – likely because it's not a TrueType font, or
- You didn't restart CAD after installing the font
- The font did not install for all users
Solution
Restart CAD, then try using the Land F/X tool that didn't recognize the font.
If the tool still isn't recognizing the font, type FX_TEXTMANAGER and press Enter to open the Text Manager.
In the Text Manager, verify that the font is available in the Font menu.
If the font is not available in this menu, it's likely an OpenType font and therefore not accessible in CAD.
In this case, you'll need to select a TrueType font instead.
If the font is not available in this list and you're able to verify that it's a TrueType font, that font may not have installed for all users. In this case, you'll need to:
1. Uninstall that font.
2. Install the font for all users:
- Windows 10 users: Right-click the font file and select Install for All Users from the menu that opens.
- Windows 11 users: Right-click the font file, select Show More Options from the menu that opens, then click Install for All Users.