Allied Product is Not Found (Installing F/X CAD)
Issue
When attempting to install F/X CAD, you saw the following error message:
Allied Product is not found
Cause
An Autodesk product currently installed on your computer is interfering with your ability to install F/X CAD.
Solution
Step 1: Uninstall All Autodesk Products With the Windows Fix It Tool
(Only Computers Running Windows 7 or 8)
You'll need to uninstall all Autodesk products currently installed on your computer using the Microsoft Fix It Tool. Note that Windows 10 cannot run this tool. If you have Windows 10 on your computer, move on to Step 2.
Need extra help uninstalling using the Fixit Tool? See Autodesk's Manually Uninstalling Software Using Microsoft Fix It article.
Once you've uninstalled all Autodesk products and associated language packs, attempt to install F/X CAD again. If you are still unable to install, move on to Step 2.
Step 2: Back Up and Delete Reg Keys
(Computers Running Windows 10, or if You are Still Unable to Install F/X CAD After Using the Fix It Tool)
If you have Windows 10 on your computer, or if you ran the Fix It Tool as described above and are still unable to install F/X CAD, you'll need to back up and delete all Autodesk-related registry keys from the path HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\ in the Registry Editor.
Open the Windows Run dialog box by pressing the Windows + R keys (Windows computers) or the Command + R keys (Macs using Parallels or Boot Camp).
In the Run dialog box, type regedit in the Open field, then click OK.
If you see a dialog box that asks whether you want the Registry Editor to make changes to your computer, click Yes if you wish to proceed.
In the Registry Editor, expand folders and subfolders to open the path HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\
Search for the product name along the lines of AutoCAD 201x or Revit 201x, and delete the associated key and language pack key.
To delete a key, right-click it and select Delete from the menu that opens.
For more information, see the official Autodesk solution to this issue.