Skip to main content
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
Land F/X
  • Portal
  • Products
    • Detail F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Planting F/X
      • Product
      • Features
      • Trial
      • Purchase
    • Irrigation F/X
      • Product
      • Features
      • Trial
      • Purchase
    • F/X CAD
    • Plugin for Revit®
    • Plugin for SketchUp®
    • Plugin for Rhino®
    • Site & Hardscape
    • Lighting
    • Manufacturer Connection
    • Academic
    • Purchase
  • Support
    • Knowledge Base
    • Documentation
    • Submit Ticket
    • Updates
    • Forum
    • Install
  • Videos
    • Power Tips
    • Webinars
    • Podcasts
  • Who We Are
    • Contact Us
    • Careers
    • Gallery
    • News
  1. Home
  2. Knowledge Base
  3. Installation Troubleshooting & Errors
  4. MySQL
  5. Error Firing MySQL Server Installer – Error Message During Installation MSG06

    []

    Error Firing MySQL Server Installer – Error Message During Installation MSG06

    Updated on: May 08, 2026

    Issue

    You saw an error message similar to the following while attempting to install Land F/X:

    Error firing MySQL Server installer MSG06

    Multi-User Land F/X with Local Data (MySQL) is officially deprecated.

    We've officially deprecated Local Data (MySQL) installs as of May 2026. For optimal Land F/X performance, we recommend switching to Cloud Data.

    How to switch to Cloud Data

    Learn more about Cloud Data

     

     

     

    Cause

    This error is most commonly caused by malware or a virus, but it can also result from an old version of McAfee antivirus, a firewall setting, or several other potential causes. We've had trouble in the past with McAfee blocking key components of our installers.

     

     

     

    Solution

    1. Disable all antivirus programs briefly, and then run the installer again. If the installer functions correctly, verify that your antivirus software includes an exception for AutoCAD.

     

    2. If you're still seeing the error or the installer is otherwise not functioning properly, disable your firewall and re-run the installer. You can then re-enable your firewall once the installer finishes.

    Contact

    • Land F/X
    • PMB 351 3940 Broad St. STE 7
      San Luis Obispo, CA 93401
    • +1 805-541-1003
    Email Logo Facebook Logo Instagram Logo LinkedIn Logo
    Land F/X Logo

    Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

    • Portal
    • Products
    • Support
    • Videos
    • Who We Are