Error 1500: Another Installation is In Progress (Installing a Land F/X Plugin or F/X CAD)
Issue
You saw the following error message when attempting to install our software:
Error 1500. Another installation is in progress. You must complete that installation before continuing this one.
Cause
This error can result from:
- Multiple MSI installers running simultaneously, or
- An In-progress key left over from a previous installation
Solution
Step 1: Restart your computer.
You can often resolve this issue quickly by simply restarting your computer.
After restarting, try the installation again. Still seeing the error? Move on to the next step.
Step 2: Close background processes.
Right-click on the task bar at the bottom of your screen, and select Task Manager from the menu that opens.
Click More Details in the bottom left corner of the Task Manager dialog box.
Select the Process tab at the top of the Task Manager dialog box.
Locate the following process entries under Background processes:
- msiexec.exe
- installer.exe
- setup.exe
Select each of these processes and click the End Task button.
You may also need to locate and end these same processes under the Details tab.
Close the Task Manager and try the installation again. Still seeing the error? Move on to the next step.
Step 3: Remove the installation reference from the Registry Editor.
Open the Registry Editor and navigate to the subkey HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Installer/InProgress.
Select the InProgress subkey, then double-click on its (Default) string. In the Edit String dialog box, delete any text you see in the Value data field. Then click OK.
Close the Registry Editor and attempt the installation again. Still seeing the error? Move on to the next step.
Step 4: Stop and restart the Windows Installer.
Open the Windows Start menu and type Services in the search box.
Select Services from the menu.
In the Services screen, scroll down to the Windows Installer service and double-click it.
In the Windows Installer Properties dialog box, click Stop.
Click Apply, then click OK.
Now restart your Windows operating system.
Open the Windows Installer Properties dialog box again as described above.
Click Start.
Click Apply, then click OK.
Attempt the installation again. Still seeing the error? Move on to the next step.
Step 5: Run the System File Checker tool.
Follow our steps to open the Windows Command Prompt.
Type sfc /scannow at the Command Prompt and press Enter.
Allow a few minutes for the System File Checker tool to scan your computer.
After the scan is complete, attempt the installation again. Still seeing the error? Move on to the next step.
Step 6: Reset the Windows Updates components.
Follow our steps to open the Windows Command Prompt as an administrator.
Copy each of the following commmands into the Command Prompt, one at a time. Press Enter after entering each command.
net stop wuauserv
net stop cryptSvc
net stop bits
net stop msiserver
ren C:WindowsSoftwareDistribution SoftwareDistribution.old
ren C:WindowsSystem32catroot2 Catroot2.old
net start wuauserv
net start cryptSvc
net start bits
net start msiserver
Close the Command Prompt and restart your computer. Attempt the installation again. Still seeing the error? It's time to send us a technical support ticket letting us know that you're encountering this error. Let us know in the ticket that you've attempted these steps.