Wizard Was Interrupted Error Immediately After Entering Support ID (Installing the Land F/X Server Component)
Issue
While installing our software, you saw a message that The wizard was interrupted after entering a Support ID in the screen pictured to the right.
Did you get this same error message during the Database Installation portion of the installation process? If so, here's the solution.
Cause
This is a rare error message resulting from a computer that is not in top operating shape. It can result from issues related to your firewall, an MS Edge certificate, XML validation, malware, or a plain old tired operating system.
Solution
Step 1: Verify your Internet connection
Entering your Support ID requires a functioning Internet connection. Make sure your Internet connection is working.
Step 2: Disable a firewall during installation
Your office, or your computer, may have a firewall in place that is preventing the successfull installation of our software. Try disabling your firewall and attempting the installation again.
Still getting the error or otherwise unable to install? You may have what's known as a certificate issue. Move on to the next step.
Step 3: Resolve a certificate issue in MS Edge
From MS Edge (Note: It HAS to be Edge – it cannot be FireFox, Chrome, Safari, etc.), navigate to the following URL: https://www.landfx.com/purchase.php
You may see an MS Edge certificate error.
(Note that certificate errors vary in appearance between operating systems, versions of MS Edge, etc.)
If you see this type of warning about a security certificate, follow the prompts to allow our Purchase page to display without error.
- If you saw this type of error, follow the steps below to install a certificate manually.
- If you DID NOT see this error but you're still unable to install, move on to Step 4: VBS script engine not installed – repair.
Step 3A (if necessary): Install a certificate in MS Edge manually
Open the Windows Start menu and search for Internet Options. Select the Internet Options entry from the list.
The Internet Properties dialog box will open.
Select the Content tab and click Certificates.
The Certificates dialog box will open.
Click Import.
The Certificate Import Wizard will open.
Click Next.
The next screen will ask you to Specify the file you want to import.
This file will be the certificate you need to import. First, download the certificate file using the link below.
Save the file to your desktop. It will be a zip file with the filename Geotrust. Double-click the Geotrust file to unzip it. This step will result in a new file, also named Geotrust, on your desktop.
In the Import Wizard, click Browse and navigate to the Geotrust file on your desktop.
Then click Next.
On the next screen, select the option for Windows to Automatically select the certificate store.
Then click Next.
On the next screen, click Finish to complete the importing process.
In most cases, the issue will be resolved at this point.
Still unable to install? The issue may be occurring because your script engine is not installed. If so, you can attempt to install a script engine by following the next step.
Step 4: Install a VBS script engine
Open an elevated Command Prompt window:
- Click Start > All Programs > Accessories.
- Right-click the Command Prompt.
- Click Run as administrator.
Type the following command in the Command Prompt window: regsvr32 %systemroot%\system32\vbscript.dll
Press Enter.
You should see the following message: DllRegisterServer in vbscript.dll succeeded.
Now type the following command in the Command Prompt window: regsvr32 %systemroot%\syswow64\vbscript.dll
If you receive an "Error 0," you may need to install the latest Microsoft XML Helper Library, MSXML 6 sp2.
Install the software and attempt another installation.
Installation still not working? You may have an issue with malware. If so, move on to the next step.
Step 5: Resolve a malware issue
Malware may be preventing your computer from installing our software. If so, you can try visiting the following site:
Download the software from that site, and run it to test your computer for malware. If you indeed have malware on your computer, the software will find and remove it. Try installing again once you've removed the malware.
Still can't install? You may have an issue with your operating system. If so, you may need to try the nuclear option: manual installation.
Step 6: Manual installation
If all of these steps fail you can use our manual installation steps, which include:
- Downloading data files
- Installing MySQL
- Configuring MySQL and network for use with our software
Follow these complete manual installation steps.
Still having issues installing? Your Windows operating system may be the issue.
Step 7: Reinstall your operating system and start from scratch
Of course, if you need to reinstall your operating system, you are undoubtedly facing bigger issues than downloading our software. Reinstalling your operating system can resolve a number of problems and result in vastly improved performance.