The Land F/X Drive Mapper Tool is Not Working or is Having Issues
Issue
You tried to map a letter drive to your LandFX folder using our Drive Mapper tool, but the tool is not working properly.
Cause
We've seen this issue in particular with Land F/X users who are attempting to map a letter drive for a shared online folder – especially when using Google File Stream or OneDrive.
Solution
1. Ensure that your detail library folder is in the LandFX folder you're mapping.
These steps will only work properly if your detail library folder is in your LandFX folder.
2. Follow our steps to edit registry keys to change the following key:
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Ecografx\Land F/X
Update the Data column of the InstallPath key to %UserProfile%\*remaining path to LandFX*
Where *remaining path to LandFX folder* is the path to your LandFX folder after your computer username.
The example to the left shows a path to a LandFX folder in a shared online location using the Dropbox service.
3. Open the Options dialog box:
Manage ribbon, Options button
type Options in the Command line
right-click in the Command line and select Options from the menu
Tools pull-down menu
4. Select the Files tab, expand the Support File Search Path, and change the Support Path for the LandFX folder to the same path you assigned to the reg key above.
For example, if your LandFX folder is on Dropbox, the path might be %userprofile%\dropbox\landfx.
5. Restart CAD.
The path you enter above will convert to a valid Support Path, such as C:\users\*your username*\dropbox\landfx, when you restart CAD.