Equipment You've Added to a Project is Not Operating Correctly
Issue
You added irrigation equipment to your project, and it's not functioning correctly. Examples include:
- The nozzles you were expecting are not available.
- The keyboard commands for changing the nozzle are not working.
- The head is not placing Full/Part Circle as you expect it should.
Specific examples:
Spray nozzles: Did you place a rotor or spray head, and don't see the nozzle sizes you want? Spray nozzle sizes are tied to the design pressure you selected for that emitter when adding it to your project. Here's what to do.
Drip control valves/drip kit valves: Is the pressure loss too high in a drip control valve or drip kit valve you've added? Here are some important considerations.
Cause
We've often seen these issues (and the like) pop up as a result of:
- A change in the manufacturer data, or
- Unfamiliarity with the specified product&
Solution
Check the manufacturer catalog for product data on the equipment that's not operating as you expect.
You can easily open the official data in the manufacturer's catalog for any equipment you've added to your project:
- Select the product in the Irrigation Manager and click View Data.
- If you've already placed the equipment in your drawing, you can also:
1. Select our Edit Equipment tool from the F/X Irrigation ribbon
2. Select the equipment in your drawing.
3. In the Equipment Info dialog box, click View Data.
With either of these options, you'll be brought to the manufacturer's catalog entry for that equipment.
Now it's time to investigate. For example:
- This model may have changed slightly since you last used it. Remember: Nozzle numbers change, fixed arcs models become adjustable, etc.
- If a nozzle's performance data lists it as Q, H, F, etc., the nozzle still may not be fixed. It may very well be adjustable.
It's imperative that designers have working knowledge of the equipment they spec in their projects. Although our tech support team is happy to help with issues with the software itself, standard irrigation design knowledge and manufacturer equipment familiarity are crucial parts of the equation. If you have questions about performance data, nozzle options, or any other information about a specific product, we encourage to call your manufacturer rep.
If, upon researching a particular product, you suspect an error in that product's data within the software, you're of course free to send us a technical support ticket alerting us to the potential error.