Irrigation Schedule Displays Incorrect Quantity for Certain Equipment, or Lists Equipment Not Used in Your Drawing
Issue
Your Irrigation Schedule is showing the wrong quantity for a piece of equipment.
For example, you may only have one ball valve placed in your drawing, but the schedule is showing 9 ball valves, as pictured to the right.
Cause
You may have imported equipment from a different project, and two types of equipment are both using the same handle ID.
In the example shown above, the ball valves and check valves are likely using the same handle ID, and the schedule is picking up the quantity of check valves in the drawing and assigning that quantity to the ball valves.
Solution
Select the problematic equipment in the Irrigation Manager and click Edit.
In the Equipment Info dialog box, click Replace and select the same equipment.
You should now be able to regenerate the existing schedule and see the correct quantity for that equipment.