Verify Labels Not Working Correctly, or Quantities in Plant Schedule Not Matching Labels
Issue
Our Verify Labels tool isn't firing correctly, or the plant quantities in the Plant Schedule are not matching those in your plant labels.
Cause
You most likely have Work Areas in your plan, and there may be something wrong with how one or more of the Work Areas have been drawn.
You'l notice when running Verify Labels that the Command line will prompt you to Select Work Area or <entire drawing>. If you right-click at this point instead of selecting a particular Work Area, the system will catch issues with how the plan is labeled, which should result in correct quantities in the Plant Schesdule.
Solution
To resolve this issue, you'll need to ensure that your Work Areas are all drawn properly. Here is an example of what may have happened, along with some geneeral troubleshooting steps:
1. Select the boundary of one of your Work Areas. Examine the boundary to see whether it includes any overlapping polylines, as pictured below.
2. Remove or move any overlapping polylines or similar issues with your Work Area boundaries.
3. Run Verify Labels again. If it works properly – for example, if you see one of the typical error messages fired by Verify Labels – you've resolved the issue.
If Verify Labels is still not working correctly, repeat steps 1 and 2 with another Work Area. Move through the rest of your Work Areas in this way, fixing any issues and then running Verify Labels to test whether you've fixed the problem.
4. Once you've corrected any issues with your Work Areas and Verify Labels is working properly, regenerate the Plant Schedule pertaining to each Work Area.
6. Verify that the plant quantities in each schedule update correctly.
Still having issues with Verify Labels or quantity discrepancies? Send us a technical support ticket detailing your issue.