Color Render: Some Portions of Colorized Planting Plan Are Not Printing in Color
Issue
You used our Color Render tool to colorize a planting plan, and you're attempting to plot it. However, some of the rendered plants are not plotting in color.
Cause
This issue is most likely occurring because:
- You are using our old color symbols, which contain gradients, and/or
- You selected the DWG to PDF option when plotting.
Solution
Step 1: Isolate the Problematic Plant Category (or Categories)
To isolate which symbols may be causing the problem, try freezing the color layers for one plant category (Tree, Shrub, Groundcover). You can do this by clicking the Freeze button on the CAD Home ribbon.
The cursor will turn into a pickbox. Click any plant in your drawing to freeze the layers of that entire plant category. For example, if you select a groundcover, all groundcovers in your drawing will disappear from view.
Now try to plot. If your drawing plots correctly, you've isolated the issue to your groundcovers. If it's still not plotting correctly, restore all the frozen layers by clicking the Thaw button on the CAD Home ribbon.
You can then move on to freezing other plant categories in the way you froze your groundcovers. For example, click Freeze, select a shrub, and try to plot again. Still having the issue? Move on to trees.
Step 2: Verify That You're Using the Latest Plant Color Symbols
Once you've isolated the issue to one or more plant categories, you can investigate further and find out the specific cause of the issue. In all likelihood, you're using outdated plant color symbols in that category. Because our older plant color symbols contained gradients, they would sometimes cause problems with plotting.
If you find that you're using symbols that contain gradients, or you are simply using outdated symbols, please follow our steps to get the latest plant color symbols. If you know for a fact that you're already using the latest color symbols, you can move on to Step 4.
Step 3 (If Necessary): Reassign Color Symbols as Necessary
When you follow the steps linked above to download the latest color symbols, you are also deleting the outdated symbols. As a result, you may now be missing some of the symbols that were originally assigned to your plants. To find out, open the Color Render tool. If you see a blank white box above the name of any plant that had previously been assigned a color symbol (as pictured below), you'll need to reassign that plant with a color symbol.
To reassign your plants with color symbols, please follow our instructions to select color symbols for:
You may only need to reassign a few color symbols, or just the symbols from one of the plant categories. Once all your plants have color symbols, try plotting again.
Still having issues plotting? It's time to check your plotter settings, as described below.
Step 4: Select a Plotting Option Other Than DWG to PDF
If you're still having trouble plotting after you've corrected all issues with your color symbols as described above, it's time to check your plotter setting. This issue can sometimes result from selecting the DWG to PDF option under Printer/plotter in the Plot dialog box.
Although DWG to PDF can work well in some situations, it can sometimes prevent portions of a colorized plan from printing in color. If you're having trouble plotting your color plan, try selecting an option besides DWG to PDF.
Looking for a reliable method for plotting to PDF? Check out our recommendations for third-party PDF printers.