Plant Category or Categories Missing from Plant Schedule
Issue
You tried to generate a Plant Schedule, but an entire plant category is missing. For example, you might see all plant categories except Trees, Shrubs, Shrub Areas, or Groundcovers.
You might experience this issue when placing a schedule directly in your planting plan, or in another drawing where you've attached your planting plan as an Xref. You may also experience this issue when attempting to send a schedule to a spreadsheet.
Cause
Your shrub layers are either frozen or don't exist in your drawing.
Solution
1. Check your drawing or Xref to ensure that it actually includes plants from the missing category. For example, if you haven't placed any shrubs, the Shrubs category won't be included in the schedule.
2. Type Layer in the Command line and press Enter to open the Layer Manager.
3. Check the layers making up the missing plant category to see whether they are frozen.
If the layers assigned to a plant category are frozen, the plants in that category will not appear in the schedule. A frozen layer will have a snowflake icon in the Freeze column.
For example, if your shrubs are missing, look at the layers beginning with LK-SHRB, which are assigned to our shrub blocks.
In our example, the shrub layers are in fact frozen.
If a plant category from your Xrefs is not showing up in the schedule, check the Xref layers.
4. Click the snowflake icons to unfreeze (thaw) the layers.
You should now see a sun icon in the Freeze column for each layer you've unfrozen.
5. Run your Plant Schedule again. The previously missing category should now appear in your schedule.