Academic SketchUp License: Unable to See Your Land F/X Project When Importing from CAD into SketchUp
Issue
You have an academic SketchUp license, and you attempted to import a Land F/X project from CAD into SketchUp. When you open the Land F/X Projects dialog box to look for your project, however, you are unable to see it.
You may be able to see a significant number of other projects you don't recognize, but you're unable to see your own.
Cause
Our SketchUp Connection tool imports and exports data through the cloud. This means Land F/X projects in SketchUp are stored at LandFX.com rather than on your computer. As a result, you'll be able to see all the projects created by everyone else who has your same academic license.
One complication of this network setting is that Land F/X project numbers must be unique and cannot overwrite each other. Therefore, if someone else has already created a project in SketchUp with the same number as your Land F/X project, you will be unable to import your project into SketchUp.
Solution
You can correct this issue easily by opening your Land F/X project in CAD, opening the Project Manager, and renumbering the project.
We suggest putting your initials or name at the beginning of the project number.
Chances are, your project number will now be unique, allowing you to:
- Export your project from CAD,
- Import it into SketchUp, and then
- Open it using the SketchUp Projects tool.
In the future, if you create another Land F/X project in CAD, make sure you also put your initials at the beginning of the project number.