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  1. Knowledge Base
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  3. Errors: Admin
  4. This Workstation Does Not Appear to Be Configured Correctly for Land F/X (Opening AutoCAD or F/X CAD)

This Is No Longer a Valid Installation

Issue

 

When trying to use Land F/X, you saw the following message:

This is no longer a valid installation.

This is no longer a valid installation message

 

Did you see this error after installing a .vlx patch? If so, here's what to do. Don't know what a .vlx patch is? Then you likely haven't installed one. You can continue reading and following the steps below to address your issue.

 

Cause

Land F/X version 10.82 began storing your Support ID into a local file. In some cases, upgrading from an older version can damage this file or cause it to be written incorrectly. In some cases, upgrading from 9.80 to 11.15 caused the issue. It has also occurred when an installation had the LandFX folder located on a network server accessed by a UNC path with strict workstation security settings. In these cases, the Support ID was not written to the local file, resulting in this issue.

 

Solution

If your LandFX folder is located on a network drive, accessed by a UNC path, we would recommend first switching to a drive letter.

 

Step 1: Download and Run the Latest Workstation Installer

Follow our steps to download and run the latest Land F/X Workstation installer.

 

Step 2: Rename a File in Your Land F/X Folder

Navigate to the LandFX folder, and temporarily rename the file landfx.vlx to landfxold.vlx.

 

 

LandFX.vlx file
LandFX.vlx file renamed to LandFXold.vlx

 

 

 

 

Once you've renamed this file, start F/X CAD. You will receive a prompt that Land F/X was not found in the support path. Cancel out of that message. Then rename landfxold.vlx to landfx.vlx.

 

 

LandFXold.vlx file
LandFXold.vlx file renamed to LandFX.vlx

 

 

 

 

Reopen CAD, and type the following text in the Command line (including the parentheses and quotation marks): (Load "LandFX.vlx")

 

Press Enter.

 

Step 3: Reactivate Land F/X

Reactivate your Land F/X installation by typing Reactivate in the Command line and entering your Support ID.

 

To reactivate Land F/X, you will need your Support ID. You will have received your Support ID in an email from Land F/X when you purchased the software.

 

Step 4: Update Land F/X and Restart CAD

Follow our steps to run the Land F/X update.

 

Restart CAD. You should now be able to use Land F/X.

 

Still getting the No Longer a Valid Installation message?

If you are still seeing the error message "This is no longer a valid installation," try the following steps:

 

Open your LandFX folder, and right-click the file _install_ (or _install.xml_).

 

Right-clicking the file _install_ in the LandFX folder

 

 

 

Select Edit from the menu that opens.

Edit option in menu that opens from right-clicking _install_ file

 

 

 

_install_ file opened in Notepad

The _install_ file will open in Notepad. Enter your 12-digit Support ID (without any hyphens) where indicated below.

 

 

 

Select the File tab, then select Save from the menu that opens.

File menu, Save option

 

 

 

Restart CAD. You should now be able to use Land F/X.

Contact

  • Land F/X
  • PMB 351
    3940 Broad St. STE 7
    San Luis Obispo, CA 93401
  • +1 805-541-1003
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Our software tailors AutoCAD®, Revit®, SketchUp®, and Rhino® to the needs of landscape architects, irrigation designers, and other professionals. We automate your most tedious tasks and ensure accuracy, giving you more time to design.

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