Error: The Product Failed Due to Missing Files
Issue
You saw the following error message while using AutoCAD or F/X CAD:
The product failed due to missing files.
Uninstall the product and reinstall from Autodesk.com and try again.
Seeing a different Missing File error when using one of the Land F/X tools? Here's what to do.
Cause
This error can occur when:
- Certain installation files are missing or corrupt
- Microsoft Visual C++ Redistributables components are corrupt
- An antivirus program is interfering with your installation
Solution
1: Follow our steps to uninstall and reinstall AutoCAD or F/X CAD.
2. Follow our steps to uninstall and reinstall the Microsoft Visual C++ Runtime libraries.
3. Follow our instructions to delete Registry Keys (Reg Keys) from your computer. Delete all of the following Reg Keys:
- HKEY_CLASSES_ROOT\Installer\Products\7D2F3875100E0000102000060BECB6AB
- HKEY_CLASSES_ROOT\Installer\Products\7D2F3875100E9040112000060BECB6AB
- HKEY_CLASSES_ROOT\Installer\Products\7D2F3875100E9040122000060BECB6AB
- HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R20.0\ACAD-E001:409
- HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R20.0\ACAD-E001
- HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD 2015 - English
- HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R20.0\ACAD-E001
- HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R20.0\ACAD-E001:409
- HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R20.0\AutoCAD 2015 - English
- HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R20.0\InstalledProducts\ACAD
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\7D2F3875100E0000102000060BECB6AB
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\7D2F3875100E9040112000060BECB6AB
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\7D2F3875100E9040122000060BECB6AB
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{5783F2D7-E001-0000-0102-0060B0CE6BBA}
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{5783F2D7-E001-0409-1102-0060B0CE6BBA}
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{5783F2D7-E001-0409-2102-0060B0CE6BBA}
- HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\AutoCAD 2015 - English
Still getting the error after opening CAD again? Move on to the next step.
4. If you're still getting the error, you can try a clean uninstall of your AutoCAD or F/X CAD installation.