Add to Project Field is Grayed Out With the Wrong Project (Saving a Detail)
Issue
You're attempting to save a detail into our detail system and add that detail to a project, but the Add to Project field is grayed out with the wrong project showing (in our example, Project B).
Cause
The project in the grayed-out field is assigned to the incorrect project detail folder.
Projects are assigned manually to detail folders through our Project Manager feature. If you are saving a detail to the project detail folder for one project but see the name of another project in the Add to Project field, it's likely that both projects have the wrong project folder assigned.
Solution
1. Open a blank DWG drawing.
2. Open the Project List from the F/X Admin ribbon.
In the Land F/X Projects dialog box, select the project that is currently selected for the detail you want to save (that is, the project that you do not want to associate with the saved detail – example: Project B).
Click Open.
3. The Project Manager will open automatically.
Click Browse.
4. Browse to the correct folder for the details that are assigned to the selected project (the project that is incorrectly assigned to the detail you are trying to save).
If a detail folder doesn't exist for that project, click New and create one.
Once you've selected the correct detail folder for the selected project, click OK to assign it to that project.
Close the Project Manager.
5. With the blank DWG still open, click Project List on the F/X Admin ribbon.
Select the project you'd like to assign to the detail you're trying to save (example: Project A).
Click Open.
6. In the Project Manager, click Browse.
7. Browse to the correct detail folder for the project where you want to save the detail.
If a detail folder doesn't exist for that project, click New and create one.
Once you've selected the correct detail folder for the selected project, click OK to assign it to that project.
Close the Project Manager.
You should now be able to save the detail to the correct project.